Adobe Vulnerabilities and Updates

In addition to the vulnerabilities found in Adobe Flash, Adobe Reader and Acrobat (see last week’s article), another vulnerability was found, this time in Adobe AIR 1.5.3.9130 and earlier, and has since been patched.

Adobe recommends users to update to these unaffected versions:

An update for Adobe Reader and Acrobat 9.3.2 for Windows, Macintosh and Unix is expected to be available by June 29, 2010.

Read the Adobe Security Bulletin on Flash and AIR and the updated Security Advisory for Flash Player, Reader and Acrobat.

Advertisements

About MIT
IT Security Awareness Consultant and Communications Specialist at MIT

Comments are closed.

%d bloggers like this: