Adobe Warns of Flaw in Reader, Acrobat, Flash

A new critical vulnerability is being exploited to attack computers running the PDF viewer software, Adobe warned last week. The vulnerability is not yet patched.

Systems affected:

  • Flash Player 10.1.85.3 and earlier versions for Windows, Mac, Linux and Solaris
  • Flash Player 10.1.95.2 and earlier versions for Android
  • Reader 9.4 and earlier versions for Windows, Mac and Unix
  • Acrobat 9.4 and earlier versions for Windows and Mac

Earlier in October, the company plugged 23 holes in Reader and Acrobat. Adobe is adding sandbox technology designed to add more layers of protection in the next version of Adobe Reader, Reader X, due out by mid-November.

Read the full story at cnet.com.

Advertisements

About MIT
IT Security Awareness Consultant and Communications Specialist at MIT

Comments are closed.

%d bloggers like this: