Adobe Updates Various Plug-Ins

Adobe has released updates to address multiple vulnerabilities in both Windows and Mac platforms.

Systems affected:

  • Adobe Flash Player 11.5 and earlier
  • Adobe AIR 3.5 and earlier
  • Adobe Shockwave Player 11.6 and earlier

Adobe recommends that users of these products apply the updates. A remote unauthenticated attacker could execute arbitrary code, cause a denial of service, or gain unauthorized access to your files or system.

To verify the version of Adobe Flash Player installed on your system, access the About Flash Player page. Do this for each browser you use. Google Chrome automatically updates when new versions of Flash Player are available.

See the full security bulletins regarding Adobe Flash Player and Adobe Shockwave Player for more details and how to update to the newest versions.

Advertisements

About MIT
IT Security Awareness Consultant and Communications Specialist at MIT

Comments are closed.

%d bloggers like this: